Can't install nixnote 2 on CentOS 7

Questions regarding NixNote usage.
aarone
Posts: 1
Joined: Sun Jun 04, 2017 6:27 pm

Can't install nixnote 2 on CentOS 7

Postby aarone » Sun Jun 04, 2017 6:30 pm

Hi,
I can't install nixnote 2 on CentOS 7:

# yum install nixnote2-2.0-0.x86_64.rpm
...
Error: Package: nixnote2-2.0-0.x86_64 (/nixnote2-2.0-0.x86_64)
Requires: glibc >= 2.18
Installed: glibc-2.17-157.el7_3.2.i686 (@updates)
glibc = 2.17-157.el7_3.2
Available: glibc-2.17-157.el7.i686 (base)
glibc = 2.17-157.el7
Available: glibc-2.17-157.el7_3.1.i686 (updates)
glibc = 2.17-157.el7_3.1

any hint?

baumgarr
Site Admin
Posts: 48
Joined: Sat Dec 24, 2016 10:42 pm

Re: Can't install nixnote 2 on CentOS 7

Postby baumgarr » Thu Jun 08, 2017 12:46 am

Sorry for the slow reply. I've been rather busy with other matters.

About the best I can suggest is to build it from the source. You'll find instructions in the user manual. There shouldn't be anything specific to the newer libraries that are needed. Those are just the version they were built against.


Return to “General Questions”

Who is online

Users browsing this forum: No registered users and 1 guest