Install on openSUSE just aint right

Vent your frustrations here. Every program has issues.
KayO
Posts: 1
Joined: Thu Apr 06, 2017 9:30 pm

Install on openSUSE just aint right

Postby KayO » Thu Apr 06, 2017 9:40 pm

I installed using the RPMs provided from SourceForget (Qt5 version--I use KDE5 and LXQt), but YaST2 keeps a bitching about not finding a dependency (popler-qt), which I know I have installed (and I know I have the Qt5 version of it, plus the Qt4 version). The error I pull from the message log is:

ERROR 2017-04-06 15:58:30.090 ( nixnote.cpp @ 3795 ) "Error loading Hunspell plugin: " "'/usr/share/nixnote2/plugins/libhunspellplugin.so' is an invalid ELF object (wrong cpu architecture)"
ERROR 2017-04-06 15:58:30.093 ( nixnote.cpp @ 3780 ) "Error loading Webcam plugin: " "Failed to extract plugin meta data from '/usr/share/nixnote2/plugins/libwebcamplugin.so'"

Return to “This Program Stinks!”

Who is online

Users browsing this forum: No registered users and 1 guest